aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index dced527..72bd94b 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -15,6 +15,13 @@ black = "^23.1.0"
vermin = "^1.5.1"
pyright = "^1.1.0"
pytest = "^7"
+webtest = "^3.0.0"
+
+[tool.pytest.ini_options]
+filterwarnings = [
+ "ignore:'cgi' is deprecated and slated for removal in Python 3.13:DeprecationWarning"
+]
+
[build-system]
requires = ["poetry-core"]