aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorTomasz Kramkowski <tomasz@kramkow.ski>2023-03-27 18:59:54 +0100
committerTomasz Kramkowski <tomasz@kramkow.ski>2023-03-27 19:01:56 +0100
commit9d893cb55ecdad2d2c4aa5ff9262b16e4f4caec2 (patch)
tree09e00d17cef81846b141eb6e1758f70bd791a3d4 /pyproject.toml
parente6e6e3bb6f0f68aa60bdab50309401cb5e27fe9e (diff)
downloadpaste-9d893cb55ecdad2d2c4aa5ff9262b16e4f4caec2.tar.gz
paste-9d893cb55ecdad2d2c4aa5ff9262b16e4f4caec2.tar.xz
paste-9d893cb55ecdad2d2c4aa5ff9262b16e4f4caec2.zip
functional tests
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index dced527..72bd94b 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -15,6 +15,13 @@ black = "^23.1.0"
vermin = "^1.5.1"
pyright = "^1.1.0"
pytest = "^7"
+webtest = "^3.0.0"
+
+[tool.pytest.ini_options]
+filterwarnings = [
+ "ignore:'cgi' is deprecated and slated for removal in Python 3.13:DeprecationWarning"
+]
+
[build-system]
requires = ["poetry-core"]